Chevrolet S-10 Pickup:

Wont start after tune up

You are not logged in.

# 1  6/29/2013 11:49 PM

twstdrbl
New member
Registered: 6/29/2013
Posts: 1

Wont start after tune up

I have a 2003 Chevy S10 4 cylinder. I had a miss so I went ahead and did a tune up on it spark plugs and wires. The old spark plugs were worn all the way down so I knew it was time for them to be replaced. But after I put the new plugs and wires in the truck it wouldn't start up. It would try to crank over then make a banging noise and stop. I got it to start up one time and it was missing real bad so I went ahead and redid the wires again to make sure I got them in the right order which is 1-3-4-2 and still nothing all the plugs are gaped exactly how the other ones were and by the way the truck was running before I did this. Just a small miss telling me that it needed a tune up. Any ideas?

Offline

 

# 2  6/30/2013 5:38 PM

TechHelp2
Administrator
Registered: 11/24/2009
Posts: 1299

Re: Wont start after tune up

Check your wires with this diagram to see if your wires are correct.

https://www.realworldautomotive.com/forums/uploads/thumbs/174_1515247841.gif

Image is from Alldata.


realworldautomotive.com
car and truck information like nowhere else

Offline

 
E-mail Page
Print Page
Save or Share Information
ALLDATAdiy.com is the leading source of factory diagnostic & repair information specific to your car.

Powered by PunBB
Copyright © 2007-  RealWorldAutomotive.com

Save or Share Automotive Information
Custom Search